ProxyFire - The Best Proxy Software and Forum ProxyFire.net @Twitter ProxyFire.net @Facebook ProxyFire.net @LinkedIn                         


      

Go Back   ProxyFire - The Best Proxy Software and Forum > Proxyfire Support > Proxyfire Software Support
Register FAQ Our Chat Mark Forums Read

» News: Happy New Year 2o18! «

warframe banner

Reply
Unread 08-02-2013, 11:28   #11
innozemec
Junior Member
 
Join Date: Jan 2013
Posts: 6
Credits: 28.16
Rep Power: 0 innozemec is an unknown quantity at this point
Default

Quote:
Originally Posted by innave View Post
screenshot please
not sure i understand you correct
i meant that when you go to "settings" tab as the error advices, there is no options about the checker at all.. there are just proxy judges and other settings, but nothing about checker..
innozemec is offline  
Unread 08-02-2013, 15:02   #12
jm404
Junior Member
 
Join Date: Feb 2013
Posts: 8
Credits: 47.95
Rep Power: 0 jm404 is an unknown quantity at this point
Default

Alright, so I have:
  • Upgraded to SP2
  • Gotten all MS updates for the OS
  • Double checked and Windows Defender is not active
  • Added an exception for PF to MSE
I have also tried:
  • disabling the Firewall completely - but the error still comes up then, so it can't be the firewall.
  • decreasing checker threads from 500 to 50 - error still comes up
  • reinstalling PF into c:/program files/proxyfire instead of the non-system E:/ drive I had it installed on - error still comes up
Here are screenshots of:

Checker


P-Search


Settings


And yeah...I'm running out of ideas of what else to try....
jm404 is offline  
Unread 08-02-2013, 15:51   #13
innave
administrator
 
innave's Avatar
 
Join Date: Jun 2007
Posts: 7,205
Credits: 43,650.69
Rep Power: 38 innave has disabled reputation
Default

reported this topic to PF developer
let's wait till his reply
(if there're any more details they should be posted for sure)
__________________
please follow the Rules & enjoy your stay!
Wanna be unlimited member of PF? All You need is 5 post/replies & 10 days registration
thanks for everything useful you do for the forum!
innave is offline  
Unread 14-02-2013, 14:59   #14
FreeWorm
administrator
 
FreeWorm's Avatar
 
Join Date: Jun 2007
Posts: 1,791
Credits: 8,968.46
Rep Power: 20 FreeWorm has disabled reputation
Default

Hi,

In the setting page, you can see that there's a list of "checkers" comprising "proxy judges" which will be used for checking proxies. There must be at least one working (status=OK) checker available. Otherwise, the message "Initialize checker error, setup checker at "settings" page please" shows up.

The solution is:

ignore that message and go to setting page
click "verify all" in the "checkers" groupbox
make sure you get at least one line containing "OK" status.
otherwise, you need to add a working checker for , or edit the existing ones.

Normally the default existing checkers work for most people. We still recommend you check the existing checkers by double clicking them.
For instance, if you double click the first checker you will see that:

1, azenv url
http://members.multimania.nl/proxyworld31/azenv.php

make sure you can access it successfully in your web browser

2, socks4/5 checker url:
http://www.google.ca/
and keyword:
<title>Google

make sure you can access this url and obtain the keyword in your browser.

3, ...


BTW: after you do the "verify all", and open a checker's setting dialog by double clicking it, "yellow" edit boxes indicate problems.

BTW2: un-check "Auto Verify" in the setting tab if you want proxyfire stay using the checked (selected) checker (proxy judge) without verifying it periodically. It will avoid the error message showing due to the unstable network condition.
FreeWorm is offline  
Unread 15-02-2013, 07:46   #15
jm404
Junior Member
 
Join Date: Feb 2013
Posts: 8
Credits: 47.95
Rep Power: 0 jm404 is an unknown quantity at this point
Default

Hi,
ok so I have:

1. verified all the proxy judges, they were all "OK" and working
2. opened the azenv url's in my server's browser - works fine
3. opened socks 4/5 url in my server's browser - works & keyword is in source
4. checked the settings of every proxy judge - no yellow edit boxes
5. unchecked "auto verify" in the settings

And still the error persists. It can sometimes manage a few P-search and checking rounds before it comes up with the error but eventually it will get stuck on the error again.

jm404 is offline  
Unread 16-02-2013, 03:27   #16
FreeWorm
administrator
 
FreeWorm's Avatar
 
Join Date: Jun 2007
Posts: 1,791
Credits: 8,968.46
Rep Power: 20 FreeWorm has disabled reputation
Default

Hi Jm404, besides your operations, please also make sure the "fixed" instead of "random" radio box in the setting tab is checked.
FreeWorm is offline  
Unread 17-02-2013, 16:22   #17
jm404
Junior Member
 
Join Date: Feb 2013
Posts: 8
Credits: 47.95
Rep Power: 0 jm404 is an unknown quantity at this point
Default

Hi Freeworm,
fixed was selected - I never use random.

What I have now also tried - because I wanted to eliminate the proxy judges as the cause of the problem is that I've set up my own azenv script using wamp on my dedicated server. So I tried it again, knowing that the proxy judge was stable this time and it stills brings up the error.... So I don't think it has anything to do with the proxy judges themselves.
jm404 is offline  
Unread 22-02-2013, 12:18   #18
jm404
Junior Member
 
Join Date: Feb 2013
Posts: 8
Credits: 47.95
Rep Power: 0 jm404 is an unknown quantity at this point
Default

Any other ideas?
jm404 is offline  
Reply


Thread Tools
Display Modes



All times are GMT. The time now is 00:56.


Proxyfire