ProxyFire - The Best Proxy Software and Forum ProxyFire.net @Twitter ProxyFire.net @Facebook ProxyFire.net @LinkedIn                         


      

Go Back   ProxyFire - The Best Proxy Software and Forum > Proxyfire Support > Proxyfire Software Support
Register FAQ Our Chat Mark Forums Read

» News: Happy New Year 2o18! «

warframe banner

Reply
Unread 04-02-2013, 12:09   #1
jm404
Junior Member
 
Join Date: Feb 2013
Posts: 8
Credits: 47.95
Rep Power: 0 jm404 is an unknown quantity at this point
Unhappy "Initialize checker error, setup checker at "settings" page please"

Hi,
I'm running ProxyFire Master Suite Professional 1.24 on Windows Server 2008 and I keep on getting the error "Initialize checker error, setup checker at "settings" page please"

I'm running P-Search on Google with 1x search thread, and a 20k check threshold and am running Check at 500 threads. It will run fine for a few hours but then the error pops up. I re-downloaded and reinstalled Proxyfire but that hasn't helped.

Any idea what might be causing this? The program itself hangs but doesn't crash. It just doesn't initialize the checker once the threshold has been reached and then P-Search also stops.

Once I click OK on the error message P-search starts up again but it flushes the "Proxies Now" cache and so the Checker stays inactive. After that, whenever it hits the threshold the error will pop-up - so no more progress is made after that.


jm404 is offline  
Unread 04-02-2013, 16:49   #2
innave
administrator
 
innave's Avatar
 
Join Date: Jun 2007
Posts: 7,205
Credits: 43,650.69
Rep Power: 38 innave has disabled reputation
Default

what is the version of PF you use?

do you use win srv 2008 sp2 or 2008 r2 sp1 with the latest updates?

are there any limitations in your OS, e.g. windows defender, antivirus, firewall etc?
__________________
please follow the Rules & enjoy your stay!
Wanna be unlimited member of PF? All You need is 5 post/replies & 10 days registration
thanks for everything useful you do for the forum!
innave is offline  
Unread 04-02-2013, 21:50   #3
jm404
Junior Member
 
Join Date: Feb 2013
Posts: 8
Credits: 47.95
Rep Power: 0 jm404 is an unknown quantity at this point
Default

PF Version: 1.24 (Build 1012)
Windows Server 2008 SP1 (32bit)
Windows Firewall with Advanced Security - inbound rules/exceptions were added for PF, but not outbound.... I have added outbound rules/exceptions now.

Am running PF again and will see if the outbound firewall rules/exceptions help. No other limitations I'm aware of (did install MSE but problem was occuring long before MSE installation).
jm404 is offline  
Unread 04-02-2013, 22:18   #4
jm404
Junior Member
 
Join Date: Feb 2013
Posts: 8
Credits: 47.95
Rep Power: 0 jm404 is an unknown quantity at this point
Default

Adding an outbound rule/exception to the Firewall for PF did not help. Still getting the error...
jm404 is offline  
Unread 05-02-2013, 10:01   #5
_shani_
ex-STAFF
 
_shani_'s Avatar
 
Join Date: Mar 2012
Posts: 2,801
Credits: 6,293.06
Rep Power: 16 _shani_ will become famous soon enough_shani_ will become famous soon enough_shani_ will become famous soon enough_shani_ will become famous soon enough_shani_ will become famous soon enough_shani_ will become famous soon enough
Arrow

em also using win 2008 Rs in vps but its working fine in win 2008 rs.take it screen short of your pf setting.let us now whole your pf setting.fist turn off all antivirus firewall etc..then use pf in win 2008 and also check your proxy judge which one is working
click on pf Settings and click in the box fixed. click in the Auto verify Then click verify All and see which one is working.that pf setting auto fixed the the proxy main link.some time its showing bad but this setting auto select the main link and working fine.some time em also face this prob.but that is Solution of your prob if again some thing is wrong with your setting of pf or giving error.put the screen short your pf setting
_shani_ is offline  
Unread 05-02-2013, 21:35   #6
innave
administrator
 
innave's Avatar
 
Join Date: Jun 2007
Posts: 7,205
Credits: 43,650.69
Rep Power: 38 innave has disabled reputation
Default

please update your OS to SP2
http://www.microsoft.com/en-us/downl....aspx?id=16468
& install all the latest updates from MS

it your OS legit / activated?

what about windows defender??
it's enabled by default but not sure if it's enabled after MSE is installed

PS: add PF to MSE exception list
__________________
please follow the Rules & enjoy your stay!
Wanna be unlimited member of PF? All You need is 5 post/replies & 10 days registration
thanks for everything useful you do for the forum!
innave is offline  
Unread 07-02-2013, 08:10   #7
innozemec
Junior Member
 
Join Date: Jan 2013
Posts: 6
Credits: 28.16
Rep Power: 0 innozemec is an unknown quantity at this point
Default

i am getting the same error..

latest version of the software, Windows 7, no firewalls and defender and happens only when doing "search on Google" for proxies..
innozemec is offline  
Unread 07-02-2013, 17:30   #8
innave
administrator
 
innave's Avatar
 
Join Date: Jun 2007
Posts: 7,205
Credits: 43,650.69
Rep Power: 38 innave has disabled reputation
Default

Have you installed all recent MS updates?
may be some issue with it

Antivirus software is turned on/off?

more/all possible details please will forward it to PF developer!
__________________
please follow the Rules & enjoy your stay!
Wanna be unlimited member of PF? All You need is 5 post/replies & 10 days registration
thanks for everything useful you do for the forum!
innave is offline  
Unread 07-02-2013, 18:09   #9
innozemec
Junior Member
 
Join Date: Jan 2013
Posts: 6
Credits: 28.16
Rep Power: 0 innozemec is an unknown quantity at this point
Default

here's my configuration: windows 7 ultimate, all updates up to date, no firewall or antivirus installed. Happens only when using the "search" feature.

interesting thing is that there are no "checker options" at the "settings" page at all, so this should be a custom error message written by the author itself about particular thing.. not a common library error..
innozemec is offline  
Unread 08-02-2013, 02:48   #10
innave
administrator
 
innave's Avatar
 
Join Date: Jun 2007
Posts: 7,205
Credits: 43,650.69
Rep Power: 38 innave has disabled reputation
Default

Quote:
Originally Posted by innozemec View Post
there are no "checker options" at the "settings" page at all
screenshot please
not sure i understand you correct
__________________
please follow the Rules & enjoy your stay!
Wanna be unlimited member of PF? All You need is 5 post/replies & 10 days registration
thanks for everything useful you do for the forum!
innave is offline  
Reply


Thread Tools
Display Modes



All times are GMT. The time now is 10:55.


Proxyfire